1. The WordReference Forums have moved to new forum software. (Details)

forum upgrade progress

Discussion in 'Comments and Suggestions' started by mkellogg, Jul 17, 2011.

Thread Status:
Not open for further replies.
  1. mkellogg Administrator Staff Member

    Hi everybody,

    I just finished upgrading the forums to the latest version of vBulletin. I still have a lot of work to do before I'm done, but the forums should be usable now.

    I'm sure there will be plenty of comments and complaints about the new look. Go ahead and use this thread for that.

    There is still some missing functionality. I will be working to fix that in the next few hours.
    EDIT: forum search is not working and might not be working till later today. Please use the dictionary search.

    Mike
     
  2. Oddworld

    Oddworld Junior Member

    Español - España
    Bueno, supongo que será cuestión de irse acostumbrando a este nuevo estilo del foro. De momento no me parece malo.
     
  3. Masood Senior Member

    Leicester, England
    British English
    Mike - good job on the upgrade.

    One thing that isn't working, though....The "view forum posts" link doesn't appear to be working (yet).

    Select a thread, click on the user's name (click on 'Masood' just above this text, for example), another option appears 'view forum posts'. This seems to be a dead link.
     
  4. chamyto

    chamyto Senior Member

    Burgos, Spain
    Spanish
    I think this change was neccesary,the forum has a more modern aspect.We have only to get used to these new functions Mike has applied.

    Thanks!

    Edit= I am not sure if the "reporting function" works properly.I usually use google chrome.I have seeing a message like this(when trying to report a post).It´s in Spanish:

    [h=1]Error del servidor[/h]El sitio web ha detectado un error al recuperar la http://forum.wordreference.com/report.php?do=sendemailhttp://forum.wordreference.com/report.php?do=sendemail. Es posible que esta esté inactiva debido a tareas de mantenimiento o que se haya configurado de forma incorrecta.
    [h=2]A continuación se detallan algunas sugerencias:[/h]
     
    Last edited: Jul 17, 2011
  5. SwissPete

    SwissPete Senior Member

    94044 USA
    Français (CH), AE (California)
    Because some people always find something to complain about. :(

    Thanks for the good work, Mike. It looks fine to me. Just need to get used to it, and wait for all the bugs to be worked out.
     
  6. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    Hello Mike,

    First of all, thank you very much for a smooth transition into the new design.

    I've been browsing the forums and so far everything seems to be working properly.

    Something I'm really enjoying is that our posts are auto-saved. That's a great improvement.

    "Multiquotes" are OK.

    The report button was moved to the left lower corner of the posts, I'm not sure of its visibility.

    Links to the Rules, FAQ and other forum pages are OK. (Some links need to be translated into Spanish :p)

    I don't like the new smileys but I guess I'll manage to get by without them. :D

    I really, really like the subscript and superscript options. That was missing in the old version.

    We can draw tables! That's amazing.

    When we "reply with quote", a "quick reply" editor appears below the post we're quoting. I love that. On the other hand, the "report a post" textbox is very small and we can't resize it...

    There might be some errors I haven't detected yet... but so far everything's working properly.

    I just found one problem: the "single post view" is broken.

    Best,


    José
     
  7. TheRock87 Junior Member

    German - Switzerland
    I will never forget where I was when the design change happened.
     
  8. gandolfo

    gandolfo Senior Member

    Back in Roma Roma
    English-British
    Hi all:)
    It doesn't seem to be updating post replies on the main page of the Italian-English forum...maybe just a blip! Otherwise all ok...so far! :)

    also:
    I'm not getting any email notifications about replies either
     
  9. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    Hi Mike.

    To me it looks more than OK:eek:

    There are some things that do not seem OK yet. I haven't gone in so much detail as José yet, but I have noticed some things already that look to be wrong (or I'm just being stupid:eek:). But take your time! I guess you'll have more serious stuff to deal with than my comments.

    When I go to Advanced search, there does not seem to be a button or link to go back to the forum. I have to retype the address in the browser's address bar (or press one of my "Favourites" buttons that goes to the WR forum).

    When opening a private message, the system does not seem to find the gif file that corresponds to the button "Reply to all", meaning that it takes forever for a message to open (until it times out on the loading of the gif file). I have to say I only tried this once, so it may have been some temporary problem.

    Also, I don't see any option to export a private message.

    EDIT: I just noticed that Quoting converts all text to italics in the quoted text. This is annoying as it screws up the layout of the quoted text that may by itself contain text in italics.
     
    Last edited: Jul 17, 2011
  10. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    Hum... It's funny because that's what I used to do with the 'old' vB version. Perhaps I'm just dull and didn't notice the "go back to forum" button...

    Now, what I like about the advanced search is that we can search single and multiple content types. That's a new feature. (And again, we need to review the forum Spanish localisation... :D)

    "Reply to all": Yes, this is broken.

    Oh! We have an "import from Word" button! That's great!
     
    Last edited: Jul 17, 2011
  11. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    Hello Masood,
    No, this isn't a 'dead link'. 'View forum posts' is the same as the old 'find all posts by {username}' which needs the search function to be enabled in order to work properly. ;) So, it's normal if you don't have any results with that link because the forum search is not working.
     
  12. ThomasK Senior Member

    (near) Kortrijk, Belgium
    Belgium, Dutch
    One suggestion: I have few problems with the present lay-out, but I'd like to have a slightly darker blue for the headings (containing the references to the contributor). That helps to distinguish clearly between our message below the heading (the heart of the matter here), and the "meta-information". Before that distinction was more clear-cut in my view than now, and that is something I miss in the present lay-out.
     
    Last edited: Jul 17, 2011
  13. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    Mike, the "New posts" link is missing. I guess this has something to do with the 'forum search', so we'll have to wait...
     
  14. mkellogg Administrator Staff Member

    Hi everybody,

    Right now, I'm working on getting the forum search working. Once that is working well, I can take care of the many other changes that are needed.

    Mike
     
  15. ThomasK Senior Member

    (near) Kortrijk, Belgium
    Belgium, Dutch
    Don't worry, you did a good job!
     
  16. NewdestinyX

    NewdestinyX Senior Member

    PA, USA|Do work in Spain
    American English
    Looks fantastic so far Mike. I'm at several health forums that made the upgrade a while ago so I'm used to all the new functionality. For those of you who were used to having the full editor appear when you hit reply - this is still possible in the new software (I think - I should test first) - by double clicking on the 'REPLY' or 'REPLY WITH QUOTE' buttons. I'll test..

    Yes -- it works.. Double clik 'slowly' and you'll go right to 'advanced editor'.

    Look great, Mike. And Multiquote is 'such' a "must have" on a language forum. I'm so grateful for that. The expanded editor too!
    Though where's this 'import from Word' thingey?
     
    Last edited: Jul 17, 2011
  17. poetpenpassion Senior Member

    Russian - Russia
    Mister mkellogg, i don`t like new design, please, can you return old design, please, i`am crying very strongly!
    2. Can you make tests of the lenguages in this website? Thank you very much, i love you;)! Yelena.
     
  18. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    This seems to be fixed already!!!!!
     
  19. k-in-sc

    k-in-sc Senior Member

    We had multiquote before. (It's not new.)
    I agree that the "triangulito" for reporting a post is not very visible.
     
  20. k-in-sc

    k-in-sc Senior Member

    It's not for aesthetic reasons. It's an upgrade to a more stable/supported version. It can't be helped (and it's not that different).
     
  21. Bloodsun

    Bloodsun Senior Member

    Argentina
    Castellano - Argentina
    Hi, Mike. I almost have a heart attack when I first saw this new designe. Seriously, it was a a hard impression. Everything is too shiny!!
    I haven´t explored so much yet, but definitely I don´t like neither colours nor fonts. Everyhing looks insignificant to me, too flat.

    But, of course, I can get used to this, and I will. I´m sure you have done a great job, and you´re still doing it. :thumbsup:

    Regards.
     
  22. Nanon

    Nanon Senior Member

    Congratulations, Mike :thumbsup:.
    Nothing better than a post to try the new functions :).
    But is it just me - or my eyesight, or my screen? I miss underlined links. I find it difficult to distinguish between links (in blue) and plain text (in black). Maybe I need to get used to that shade of blue...
     
  23. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    A question for those of you who have reported a problem with the "top" link, are you browsing the forums from a mobile device (smartphone, iPhone...)? Because I'm using a PC and it's working.
     
  24. LMorland

    LMorland Senior Member

    Back in Berkeley until June
    American living in France
    :D Ha! (Although come to think of it, I may not forget this weekend either.)

    MIKE -- is there any way to steal Skype's emoticons? Those are the best around, in my opinion (and they even have hidden ones, invisible to the uninitiated user, which is more than a little cool). :cool:
     
  25. LMorland

    LMorland Senior Member

    Back in Berkeley until June
    American living in France
    Yes, thank goodness. I complained about it about 10 minutes after Mike brought the new site online, and I'm thrilled to see that it's gone. (Just disappointed that I neglected to take a screen shot while it was happening...)
     
  26. SwissPete

    SwissPete Senior Member

    94044 USA
    Français (CH), AE (California)
    Please, people, give Mike a break.

    He did a fantastic job, and got the forum back up when he said he would.

    I am sure he is well aware of the problems, and is working diligently to fix them.

    In about a week or so, you can start voicing your concerns and let him know what you think needs improvement.
     
  27. miguel89

    miguel89 Senior Member

    Argentina
    Spanish
    I think that the line just below the thread title in the thread list should be smaller. It is the same size as the title and it is too distracting right now. I suggest that it be the same size as the date below the name of the last poster in the same thread list.

    The smileys are awful. They are too small and look washed-out.

    So far, this is what I found. Other than that, the new theme looks great. Congratulations!
     
  28. bzu Senior Member

    English
    I am pleasantly surprised overall with the forum upgrade, but for me the new colours are too pastelly and there's too much white on the screen, which isn't good for the eyes. If the darker blue tones used in the "WordReference" top bar part were incorporated into the rest of the forum layout, it would look a lot better IMO. At the moment, the colour scheme looks to me like something a young girl would choose to decorate her bedroom.
     
  29. SwissPete

    SwissPete Senior Member

    94044 USA
    Français (CH), AE (California)
    That took me by surprise, too. But I have always make my links bold. On the way to click the link icon, I click the bold icon.
     
  30. KaRiNe_Fr

    KaRiNe_Fr Senior Member

    France, Provence
    Français, French - France
    Salut,

    Mike did open those threads on purpose:
    And what's great with things written it's that you can read it even after about a week or so. ;)
    Edit: ah, et mon bouton riplaïol s'est transformé en lien et marche à nouveau. :)
     
    Last edited: Jul 17, 2011
  31. LMorland

    LMorland Senior Member

    Back in Berkeley until June
    American living in France
    Au contraire, Pierre,
    as KaRiNe just pointed out, the very reason Mike set up this thread is to learn about our complaints: "I'm sure there will be plenty of comments and complaints about the new look. Go ahead and use this thread for that." Those of us who write in are his beta-testers, if you will.

    I'm sure Mike didn't ask you to pass on that deadline! :)
     
  32. SwissPete

    SwissPete Senior Member

    94044 USA
    Français (CH), AE (California)
    Yes, you can. The box has a six-dot triangle in the lower right hand corner. Click and it and drag down and to the right.
     
  33. LMorland

    LMorland Senior Member

    Back in Berkeley until June
    American living in France
    Do you use a Mac? Because it doesn't have any such triangle for me.

    On the other hand, I've just discovered that the text box will naturally "lengthen" (if that's the mot juste) for me (a Firefox PC user) to adjust to the amount of text I write. So we're not prevented from waxing lyrical in the report box, although it is hard to see what we've written higher up in the message.
     
  34. Oldy Nuts

    Oldy Nuts Senior Member

    Santiago, Chile
    Spanish - Chile
    The option to add accented letters while replying in Advanced Mode seems to be temporarily missing. I hope it comes back soon.

    And the Report button is far too small and difficult to find:

    View attachment 8261

    And it's VERY nice to be able to insert small images...

    Addition: Pity that they cannot be seen directly.
     
    Last edited: Jul 18, 2011
  35. albertovidal

    albertovidal Senior Member

    Bs.As.-Argentina
    Castellano, Argentina
    Am I missing something?
    I cannot realise how to start a "new thread"???
    Thanks to those ones who can help me:confused:
     
  36. k-in-sc

    k-in-sc Senior Member

    You can't figure out how to start a new thread? Forum => Forum Tools => Post a New Thread
     
  37. albertovidal

    albertovidal Senior Member

    Bs.As.-Argentina
    Castellano, Argentina
    Thanks. I'm feeling dumb for not having realised how to do it:mad:
     
  38. k-in-sc

    k-in-sc Senior Member

    It's not necessarily obvious. But you can't say "I can't/couldn't realize how to do it." "Realize" is only retrospective.
     
  39. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    SwissPete,

    I tried again and I have the same small box.

    Firefox users

    The shortcut Ctrl + L will open a dialog box for a link instead of accessing the location bar. I'm not happy with that but I guess it's not hard to get used to it. I'll just open a new tab when I need to browse another page.
     
  40. Oldy Nuts

    Oldy Nuts Senior Member

    Santiago, Chile
    Spanish - Chile
    I am feeling even dumber because I couldn't follow K's instructions. Until I realized that I was looking for the button from within a thread. When I went back to the main page of the Español-Inglés forum, I saw this, staring at me and laughing on my face:

    New.jpg
     
    Last edited: Jul 18, 2011
  41. Hector9

    Hector9 Senior Member

    Please add new smileys, or even better, replace the current ones to new ones :(
     
  42. albertovidal

    albertovidal Senior Member

    Bs.As.-Argentina
    Castellano, Argentina
    Oldy: you also make me feel dumber. Perhaps it´s an age problem:rolleyes:¡Ja!
     
  43. Oldy Nuts

    Oldy Nuts Senior Member

    Santiago, Chile
    Spanish - Chile
    No, no Alzheimer over here (that's what I like to think, but my wife seems to think the opposite):p
     
  44. swift

    swift Senior Member

    Spanish – Costa Rica (Valle Central)
    Mike,

    I don't want to be a pain in the neck, so I'll try to summarise what has been reported in this thread.

    Colours
    Some users have complained because the contrast is too light.

    Forum search is now working
    + The old link 'find all posts by {username}' was replaced by a new link: "view forum posts".
    + There are two 'advanced search' types: single and multiple content.

    'User control panel' is now 'Settings'
    This might be confusing. 'User control panel' was a better name.

    Videos
    I think this feature wasn't supposed to be enabled outside the Comments & Suggestions forum but the button was available for some time in the English-Spanish forums. Now it has disappeared.

    Start new threads
    English-Spanish forums: There are two broken links in the 'post new thread' (click) page.

    Links
    Links are not underlined but the editor will automatically change the colour of the text to blue. As a result, we have some difficulties to distinguish between links and plain text.

    Reports
    + It's hard to read your report as you type it because the textbox is too small and and we can't drag the corner to resize it.
    + The old 'red triangle' is black now and it appears in the lower left corner of the posts, which results in a less visible button.

    New posts
    The 'New posts' link is missing.

    Private messages
    The 'reply to all' button is missing.

    Smileys
    To be honest, everybody hates them.

    View single post
    This is not working properly. Before the upgrade, we were able to link to a single post by clicking the post number on the top right corner. That single post would appear in a new tab or window. With the new vB version, the post link will redirect you to that post in the thread page.

    New features
    'Paste from Word'
    'Tables'
    'Subscript' and 'superscript'
    'Auto-save'

    Español-Français forum
    Before the upgrade, we had to mark the 'context checkbox' to activate the 'submit thread' button. With the current version, posters don't need to mark the checkbox in order to submit their threads.

    Spanish interface
    There are some phrases missing.

    Well, that's all I guess! Ha-ha. Thank you very much for all your hard work, Mike. You're the best.
     
    Last edited: Jul 18, 2011
  45. Copyright

    Copyright Senior Member

    Penang
    American English
    Congratulations, Mike. I'm sure it wasn't easy and it all turned out fine ... well, except for the fine-tuning, of course, but it's all working and that's the main thing in the short term.

    Just one comment about the new design's appearance on the iPhone: the old design was readable in the portrait (vertical) position of the phone, and very readable when the phone was rotated 90 degrees into landscape mode. But the new one apparently allows more width to be displayed and the type is basically unreadable in portrait, and just barely readable in landscape.

    The problem, of course, is that you need to view the entire website in landscape mode ... and even then it's a bit of an eyestrain.

    Just a thought.

    P.S. I love the stretchable Quick Reply box!
    P.P.S. And I was a little taken aback and the vertical screen space taken up with poster information: Join Date, Location, Native language, Age, Posts.
     
  46. albertovidal

    albertovidal Senior Member

    Bs.As.-Argentina
    Castellano, Argentina
    Should I then say "I cannot/couldn't figure out instead"?
     
  47. Copyright

    Copyright Senior Member

    Penang
    American English
    k-in-sc should have directed you to the English Only forum -- language questions here just clutter up a very focused thread.
     
  48. Copyright

    Copyright Senior Member

    Penang
    American English
    Ah, just discovered one other problem: I set a minimum size font (22) for websites and on some sites that causes problems. I don't recall that problem with the old design but the new design overlaps.

    If I remove the minimum font size (set it to 0), I would have to resize every other website I visit, every time I visit.

    Here's a screenshot of the problem.

    And I just discovered something else ... when I put in a link as above, I used to hit Ctrl and Left Click it to have it load in another Firefox window so I could make sure it was working properly before I posted. Now it doesn't do anything, so I need to Post, Check Link, and then Edit if required.
     
  49. mkellogg Administrator Staff Member

    It has been quite a day, but I think the transition has gone better than expected so far. There is still a lot of work to be done.

    Thanks for all your suggestions. :D I'll continue to monitor this thread and the other one for suggestions.

    I still need to restore the old smilies tonight, so I'll just respond to swift's summary for now. (Thanks, swift.)
    colors - I hope to offer you a choice of color schemes. ;)
    links - I'm trying to find a good solution
    new posts link - Do people really use it? Are you really interested in all languages? For the few who use it, I plan to restore it to the Advanced search page.
    view single post - I think that option has gone away
    smileys - they are awful, aren't they? I have no idea what vBulletin was thinking
    missing phrases - Yes, I'm sure there is a lot of work to be done...next week

    Again, thank you all for your suggestions. I'll keep reading them and seeing what I can improve.
     
  50. redgiant Senior Member

    Cantonese, Hong Kong
    The new version is neat. But the background color of the quote box doesn't work well in Opera Mini (Android) with "mobile view" on. The speech bubble doesn't show up, and the background colors between quoted text and reply text are almost the same, which makes it difficult to see the difference.
     
Thread Status:
Not open for further replies.

Share This Page