1. The WordReference Forums have moved to new forum software. (Details)

No emails

Discussion in 'Comments and Suggestions' started by bondia, Jul 14, 2012.

  1. bondia

    bondia Senior Member

    Illes Balears
    English-England
    Good day.
    Since early this morning I receive no emails notifiying me of new posts in my suscribed threads. I have checked "My threads" and there have been several.
    I'm sure this is the fault of my unreliable (and very rural) Internet connection, but, just in case, would like to ask if there is some general problem.
    Thanks for your time.
    bondia
     
  2. Sowka

    Sowka Forera und Moderatorin

    Hannover
    German, Northern Germany
    Hello bondia :)

    I just changed my settings to "instant e-mail notification" and subscribed to this thread. If you now reply to this thread, we can see if the system works for me.
     
  3. bondia

    bondia Senior Member

    Illes Balears
    English-England

    Danke, Sowka!
     
  4. Sowka

    Sowka Forera und Moderatorin

    Hannover
    German, Northern Germany
    Keine Ursache, bondia :)

    Hm, I haven't received an e-mail yet. Now WordReference may have a definition of "instant" that is different from mine... :D Just waiting a little more.
     
  5. bondia

    bondia Senior Member

    Illes Balears
    English-England
    I can't find (don't remember) where the option "instant e-mail notification" is hidden. Maybe I have inadvertently desactivated it. Could you remind me where it is? Entschuldigung!
     
  6. Sowka

    Sowka Forera und Moderatorin

    Hannover
    German, Northern Germany
    It's under "General settings" --> "E-mails and notifications" (or similar). Here, you can select the settings for all your new subscriptions.

    You can also select settings while subscribing to a thread. After clicking on "subscribe", there will be a drop-down box that enables that selection.

    I set all my subscriptions to "instant e-mail" and then subscribed to this thread. Now, when I look at my subscriptions, I see "Instant" in the last column, entitled "Notification", for this thread. My other threads are marked "None" (because normally I don't want any notification).

    I still haven't got any notification. So I think you are right: The function doesn't work any longer.
     
  7. bondia

    bondia Senior Member

    Illes Balears
    English-England
    I had just found "instantly using email" which was activated (as it always has been) when I found your message in "My Threads".
    So, unless I hear to the contrary, I will keep checking "My Threads" and hope to return to receving e-mails soon.
    Thank you, viele Grusse.
    bondia

    HAVE JUST RECEIVED ALL THE REPLIES TO MY THREADS BY E-MAIL! So the problem seems to be solved.
    Many thanks, best regards
    bondia

     
    Last edited: Jul 14, 2012
  8. mkellogg Administrator Staff Member

    No, the problem wasn't solved then, but it is now. :) Everybody should be receiving the emails again.
     
  9. bondia

    bondia Senior Member

    Illes Balears
    English-England
    Thanks, as always:)
     
  10. Sowka

    Sowka Forera und Moderatorin

    Hannover
    German, Northern Germany
    :thumbsup: Now I've received all the e-mails that belonged to this thread. Thanks, Mike!
     
  11. L'aura che tu respiri Senior Member

    East Boston
    English - USA
    I'm having the same problem. All of a sudden, one day, I stopped receiving email notifications of my posts.

    I went to General Settings --> Messaging & Notification --> Default Thread Subscription Mode: Do not subscribe Through my control panel only Instantly, using email Daily, using email Weekly, using email . I set it for "Instantly, using email."

    Then I clicked on "subscriptions," which took me to http://forum.wordreference.com/subscription.php. Every single one of my posts says "instant" next to it. And I'm not receiving a single email!

    What gives? What has changed?
     
    Last edited: Aug 26, 2013
  12. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    This could for example be due to your provider that has decided that WRF e-mails are SPAM. See here for example.
     
  13. L'aura che tu respiri Senior Member

    East Boston
    English - USA
    That is PRECISELY what happened. There they were -- 50+ of them -- in my Spam folder!!! Many thanks.
     
  14. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    You're welcome! Glad you found your mails.
     
  15. Maximino Senior Member

    Santiago de Chile
    Español chileno
    A mí también me sucede que no me están llegando los correos de WR y no me los están enviando a la carpeta de spam tampoco.


    Un saludo
     
  16. Maximino Senior Member

    Santiago de Chile
    Español chileno
    For me since yesterday the reception of emails returned to normal
     
  17. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    A veces ocurre que el servidor e-mail está sobrecargado (o incluso bloqueado) y que el hecho de que no te lleguen los e-mails no tiene nada que ver con tu sistema o las opciones de WR. Son las cosas de la vida, me temo.:D
     

Share This Page