1. The WordReference Forums have moved to new forum software. (Details)

Suggested Words

Discussion in 'Comments and Suggestions' started by valis23, Nov 20, 2012.

  1. valis23 New Member

    English
    Hi. When I use WordReference on a friend's computer, or at university, as I search there's a drop-down box suggesting words I might be trying to type. However, on my own computer (Mac OS X, Firefox) I don't get this option, nor have I ever had it. I've tried disabling all my add-ons, and everything's up to date and It's still not working. It does, however, work on Safari. Any ideas as to what I need to install to make this feature work?

    Thanks
     
  2. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    That is funny. I'm trying to get rid of this feature and I can't. I think it's more of a nuisance than a help; it slows down my typing. (But then again, my children would say that is because I'm old:cool:)
     
  3. mkellogg Administrator Staff Member

    Yes, it is disabled for Firefox on OS X. Firefox has a bug there that keeps it from working right. :(

    Peter, can't you still type just as fast and hit Enter? I don't see how it can slow you down unless you are pausing to look at the list of words.
     
  4. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    Actually, no. When I'm in the dictionary (I don't know if it matters, but usually I'm in the English-Spanish dictionary), when I'm typing a word in the search box, it suddenly stops displaying what I type until it displays a list of words. It's pretty annoying for me as it makes me think that I missed a key and sometimes I retype that same letter, but then it appears two times, so I have to go back again. It depends on the speed of the system how much it bothers me. Sometimes it stops displaying what I type during about one to two seconds and that is really annoying.

    Perhaps it would work better with another browser; I didn't check (I'm using IE8).
     
  5. mkellogg Administrator Staff Member

    I just tested on IE. It allows me to start typing without problem, but there seems to be a delay with each letter. I didn't see any delay in Firefox. I don't really know of a good solution for now other than to switch browsers. Over the long term, I will see what I can do to remove the delay.

    Mike
     
  6. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    Hi Mike,

    Tonight it was really horrible. I was looking up words starting with "com..." and "con..." in the English-Spanish dictionary (I guess you know why). Sometimes it took 20 seconds (yes, I timed it), before my completely typed word appeared in the search box and then a couple of seconds more before I got the dictionary page of my word.

    However, I found a workaround: it's not very convenient, but it's much faster than typing the word in the search box. I type the word in notepad, select it, copy it, and then paste it in the search box. For some reason, I then get immediate response from the dictionary.
     
    Last edited: Dec 2, 2012
  7. mkellogg Administrator Staff Member

    Peter, another work-around is to edit the word in the URL. Sometimes that will fail if there are accents in the word, but otherwise it should do the job.
     
  8. Peterdg

    Peterdg Senior Member

    Belgium
    Dutch - Belgium
    Excellent. I just tried it. What a relief and time saver!!!

    Thanks Mike!
     
  9. medeo Junior Member

    spain spanish
    I have the same problem as Valis23, and it's pretty annoying for me because I was used to the way it worked with Safari (to me much better and quicker). I installed Firefox because I wanted to get rid off the ads, and had other problems.... should I have installed another browser, such as: chrome?

    any suggestions?

    Many thanks
     
  10. jann

    jann co-mod'

    English - USA
    Well, as our site administrator said last fall, the dictionary autosuggest is disabled for FFox on OSX... so you would need to use a different browser if you wanted to use the autosuggest feature:
    I guess this FFox bug hasn't been fixed yet, or Mike would presumably have re-enabled the autosuggest for the OSX version of FFox.
     

Share This Page