forward

  • cuchuflete

    Senior Member
    EEUU-inglés
    B. Davis said:
    Elisibeth,

    Not according to Microsoft Word's formal writing rules.

    Bruce
    Let's hope Microsoft Word is better at spelling than Microsoft code is for programming!

    I'll look elsewhere and let you both know if I find anything.

    regards,
    Cuchufléte
     

    cuchuflete

    Senior Member
    EEUU-inglés
    Google is no help. It has about 1.2 million entries, but does not distinguish between the hyphenated version and the two word phrase without hyphen. I brief look showed the huge majority without the hyphen, so that seems to be the preferred common usage.

    C-
     

    B. Davis

    Member
    US English
    cuchufléte said:
    Let's hope Microsoft Word is better at spelling than Microsoft code is for programming!

    I'll look elsewhere and let you both know if I find anything.

    regards,
    Cuchufléte
    Now that's funny. I'm a programmer in my other life. :)
     

    cuchuflete

    Senior Member
    EEUU-inglés
    B. Davis said:
    Now that's funny. I'm a programmer in my other life. :)
    Good to know Bruce...I may call on you to help with questions about programming in the Resource Forum...if you are willing, of course.

    I'm used to an AS/400 or iSeries environment, where the code works. Thus my sarcastic attitude towards the folks who brought us the blue screen of death, and 15 years of Ctrl+Alt+Del!

    I write to you with a Mac, so my prejudices are public!

    I haven't programmed since APL days...back when TVs were black and white, and dinosaurs stalked the earth. Good to know you are here.

    Thanks,
    Cuchu
     

    B. Davis

    Member
    US English
    Hmmmm. Pain and torture days, eh? Well, it may not be reliable - but at least it's user friendly!

    I learned on a DEC PDP 11/4, we had a typewriter for a screen.
    Will you tell me how to turn these email notifications off?

    Bruce
     

    Nick

    Senior Member
    USA, English
    Elisabeth said:
    Is forward thinking hyphenated?
    Thanks
    As an adjective, yes. As an action, no.

    Forward-thinking scientists combat nuclear war. (describing the scientists)
    Forward thinking on nuclear war. (the action of thinking)
     

    mjscott

    Senior Member
    American English
    Good research, Nick!

    Now, B. Davis--

    Maybe you can help me with turning off what I know in WordPerfect as "reveal codes"--but what I don't know for the Microsoft Word that is plaguing my dear Dell! I must have inadvertently pressed something or another--a function key with my elbow while my pinkie was resting on another key as I mustarded my hot dot....
    ....Whatever the action, I turned on some code that shows dots after every word, little bent-arrows after each row, and a paragraph sign before starting to type on any line.

    To make a long story short, I have tickled the underbelly of this computer, coaxed down anything she'd pull down, advanced to wherever she would let me take her, checked boxes that no man had ever even seen before,--all of this and I didn't even make it to first base. Restart, startup...
    ...She's the same old gal with her recent nagging problem of revealing her codes. I finally tried a boot--then a re-boot--she's a stubborn gal, that Dell!

    If you've got any simple suggestions so's that I can get Dell back to lookin' at things the way I want her to look at 'em, could you send me some pointers?
    Thanks!
     

    beigatti

    Senior Member
    English - American
    There should be a paragraph symbol on your toolbar....click that and you should get rid of the dots between words.

    Jo-Ann
     

    mjscott

    Senior Member
    American English
    For anyone else who has been plagued by this problem:
    View -> Toolbars -> Formatting -> (look for paragraph scroll in toolbar)
    Note: I had to then advance to Keystroke and hit a CTRL + Q before it showed up on the toolbar

    Beigatti-
    You have restored my relationship between me and my beloved Dell! I regard you as the relationship counselor of the day!
     

    B. Davis

    Member
    US English
    mjscott said:
    Good research, Nick!
    If you've got any simple suggestions so's that I can get Dell back to lookin' at things the way I want her to look at 'em, could you send me some pointers?
    Thanks!
    Click Tools, Options, View and look for formatting marks. Uncheck those that you do not wish to see.

    Cheers

    Bruce
     

    Nick

    Senior Member
    USA, English
    beigatti said:
    There should be a paragraph symbol on your toolbar....click that and you should get rid of the dots between words.
    Just FYI, you can use the keyboard shortcut for this if you do not see the icon. It is Ctrl+* (it only works as Ctrl+Shift+8; on my keyboard using the * on the number pad did nothing).
     
    < Previous | Next >
    Top